CB Defense 05 Device Services degraded performance
Incident Report for VMware Carbon Black
Resolved
The following previously identified issues are now working per normal operation:

-Connection from CB Defense 05 Sensor to CB Defense 05 Backend
-CB Defense 05 Sensor uploading events from an endpoint, looking up reputation of a new file or receiving a configuration change from CB Defense 05 Backend
-Installation or registration of new sensors


A small amount of customers needing to take any further action will be sent instructions.


Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Feb 20, 2020 - 20:28 EST
Identified
We have a team focused on this issue and continue to drive towards resolution.

We will have more information within the hour.

Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Feb 20, 2020 - 15:49 EST
Investigating
Description: Connection from CB Defense 05 Sensor to CB Defense 05 Backend may be unavailable or fail intermittently. CB Defense 05 Sensor may be unable to upload latest events from an endpoint, look up reputation of a new file or receive a configuration change from CB Defense 05 Backend. Customers may experience errors when installing or registering new sensors.

Security Impact: Prevention capabilities of CB Defense 05 may be temporarily weakened, depending on your policy settings. Visibility of events and alerts related to Prevention and Detection may be temporarily delayed until normal operation of Device Services Processing is restored.

Next Update: 4 hours or upon earlier status change

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team


tags: statusalert, cbdalerts, cb defense
Posted Feb 20, 2020 - 11:02 EST
This incident affected: ENDPOINT STANDARD / PREVENTION - US 5 (Device Services).