CARBON BLACK CLOUD - US 1, 2, 5, EU, APJ, Sydney Dashboard is experiencing a degradation.
Incident Report for VMware Carbon Black
Resolved
The service has been restored to normal operation and our customers are no longer impacted.
Posted Jan 27, 2021 - 15:13 EST
Update
We are working on deploying a fix for this issue.

For customers seeking a work around until the fix is deployed please reference the following link:
https://community.carbonblack.com/t5/Knowledge-Base/Carbon-Black-Cloud-SAML-SSO-login-issue-27-Jan-2021/ta-p/99468

For any incident updates please visit https://status.carbonblack.com/

Next Update: 120 minutes or upon earlier status change

Thank you

Carbon Black Team
Posted Jan 27, 2021 - 13:48 EST
Update
We are working on deploying a fix for this issue.

For customers seeking a work around until the fix is deployed please reference the following link:
https://community.carbonblack.com/t5/Knowledge-Base/Carbon-Black-Cloud-SAML-SSO-login-issue-27-Jan-2021/ta-p/99468

For any incident updates please visit https://status.carbonblack.com/

Next Update: 120 minutes or upon earlier status change

Thank you

Carbon Black Team
Posted Jan 27, 2021 - 12:22 EST
Update
Thank you for your patience while we continue to troubleshoot this issue.
We are working diligently to restore the service back to normal performance.

For any incident updates please visit https://status.carbonblack.com/

Next Update: 120 minutes or upon earlier status change

Thank you

Carbon Black Team
Posted Jan 27, 2021 - 10:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 10:04 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 09:37 EST
Identified
CARBON BLACK CLOUD - US 1, 2, 5, EU, APJ, Sydney Dashboard.

When using SAML authentication, some users may experience issues. There is no data loss.

Security Impact: Security efficacy is not compromised due to this issue.

Next Update: 120 minutes or upon earlier status change

For any incident updates please visit https://status.carbonblack.com/

We are working diligently to restore the service back to normal performance.
We thank you for your patience as we identify and resolve the issue.

Carbon Black Team
Posted Jan 27, 2021 - 08:41 EST
This incident affected: ENDPOINT STANDARD / PREVENTION - US 1 (Dashboard), ENDPOINT STANDARD / PREVENTION - US 5 (Dashboard), ENDPOINT STANDARD / PREVENTION - EU (Dashboard), ENDPOINT STANDARD / PREVENTION - JAPAN (Dashboard), and ENDPOINT STANDARD / PREVENTION - US 2 (Dashboard).